<!DOCTYPE html><html><head><!--component-head-v2--><title>No. 4 Michigan stays unbeaten, routs Air Force 71-50 | WWMT</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wwmt.com/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="No. 4 Michigan stays unbeaten, routs Air Force 71-50"/><meta name="description" content="Air Force came out against No. 4 Michigan in what looked like a zone defense. For a few minutes, it was working. &quot;I think it took a while for our guys just to look at the defense and figure out what it was &amp;mdash; even the coaches. They had played 4 percent zone defense this year ... so we didn't plan on that,&quot; Michigan coach John Beilein said. &quot;Those are all engineers. They know they can figure out something to trick us a little bit. &quot;"/><meta itemprop="name" content="WWMT"/><meta itemprop="description" content="Air Force came out against No. 4 Michigan in what looked like a zone defense. For a few minutes, it was working. &quot;I think it took a while for our guys just to look at the defense and figure out what it was &amp;mdash; even the coaches. They had played 4 percent zone defense this year ... so we didn't plan on that,&quot; Michigan coach John Beilein said. &quot;Those are all engineers. They know they can figure out something to trick us a little bit. &quot;"/><meta itemprop="image" content="http://static-37.sinclairstoryline.com/resources/media/443bf378-4bc8-4c6a-b601-4c4ab0750fb1-large16x9_AP18356789840790.jpg?1545586812970"/><meta name="keywords" content="John Beilein,2017–18 Michigan Wolverines Men's Basketball Team,Iggy Brazdeikis"/><meta name="author" content="NOAH TRISTER, AP Sports Writer"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wwmtnews"/><meta property="twitter:title" content="No. 4 Michigan stays unbeaten, routs Air Force 71-50"/><meta name="twitter:description" content="Air Force came out against No. 4 Michigan in what looked like a zone defense. For a few minutes, it was working. &quot;I think it took a while for our guys just to look at the defense and figure out what it was &amp;mdash; even the coaches. They had played 4 percent zone defense this year ... so we didn't plan on that,&quot; Michigan coach John Beilein said. &quot;Those are all engineers. They know they can figure out something to trick us a little bit. &quot;"/><meta name="twitter:image" content="http://static-37.sinclairstoryline.com/resources/media/443bf378-4bc8-4c6a-b601-4c4ab0750fb1-large16x9_AP18356789840790.jpg?1545586812970"/><meta property="article:author" content="https://www.facebook.com/wwmtnews"/><meta property="article:publisher" content="https://www.facebook.com/wwmtnews"/><meta property="fb:app_id" content="299798363429833"/><meta property="fb:pages" content="168101566451"/><meta property="og:title" content="No. 4 Michigan stays unbeaten, routs Air Force 71-50"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WWMT"/><meta property="og:url" content="http://wwmt.com/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018"/><meta property="og:image" content="http://static-37.sinclairstoryline.com/resources/media/443bf378-4bc8-4c6a-b601-4c4ab0750fb1-large16x9_AP18356789840790.jpg?1545586812970"/><meta property="og:description" content="Air Force came out against No. 4 Michigan in what looked like a zone defense. For a few minutes, it was working. &quot;I think it took a while for our guys just to look at the defense and figure out what it was &amp;mdash; even the coaches. They had played 4 percent zone defense this year ... so we didn't plan on that,&quot; Michigan coach John Beilein said. &quot;Those are all engineers. They know they can figure out something to trick us a little bit. &quot;"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-12-23T12:40:21+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #561d55;
}
.hambugerFooter-theme {
     border-top: 1px solid #561d55;
     background-color: #561d55;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #561d55;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wwmt/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-40.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-11902348-56','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WWMT',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core',
    section:'wwmt.com/sports/content'||'',
    //pageTitle: 'No. 4 Michigan stays unbeaten, routs Air Force 71-50',
    storyUUID: 'a36f02ad-fd1a-4c05-8abb-f8d9ff1d1f89',
    social: {
        accounts: {
            'general' : {
                'url' : 'wwmt.com',
                'city' : 'Kalamazoo',
                'name' : 'WWMT'
            },
            'facebook': {
                'url': 'https://www.facebook.com/wwmtnews',
                'app': '299798363429833'
            },
            'twitter': {
                'url': 'https://twitter.com/wwmtnews',
                'app': '418786868038086656'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : 'http://www.pinterest.com/wwmttv/' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'http://www.youtube.com/user/wwmtnews' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WWMT/Web/sports/content';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            // Bail out of this function if it is being evaluated by the pre-renderer (so as to avoid improper SCRIPT tag generation)
            if (window.location.hostname === 'read-only.sinclairstoryline.com') { return };

            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Sports News";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('IS','false').setTargeting("kw",["John Beilein","2017\u201318 Michigan Wolverines Men's Basketball Team","Iggy Brazdeikis"]).setTargeting('path','/sports/content').setTargeting('slug','no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["John Beilein","2017\u201318 Michigan Wolverines Men's Basketball Team","Iggy Brazdeikis"];
adStorySlug ='no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11902348-56', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-16.sinclairstoryline.com/resources/assets/wwmt/images/logos/wwmt-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-67"><span></span></i><span class="sd-weather-current-temp">36</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-67').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('49008')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WWMT"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" href="/" data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" class="sd-subnav"><ul class="clearfix"><li><a id="Local-666bb278-56a3-4135-9429-3ffe7ed30aa5" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-0ecf299a-f8b5-43c6-91fd-83d5ec7e040e" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-dbb78a03-479a-47ab-aed5-a6a76bc49d26" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-cf8beb63-1957-4536-bb00-5c08c4004eb0" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Connect to Congress-9add183e-9d27-4866-af55-dac550572128" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-6afae053-7e46-4fe7-be7e-d175cf0fdd7b" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="I-Team-0e016bdf-19e1-4e29-8dfd-75bb1683f447" href="/news/i-team" data-name="I-Team" class="sd-link desktop-sub-nav-a">I-Team</a></li><li><a id="State-9438a9d2-29d2-4b08-93be-b247d209bb80" href="/news/state" data-name="State" class="sd-link desktop-sub-nav-a">State</a></li><li><a id="Health-b35327da-542f-4f11-bb28-3a1f882ade79" href="/news/health" data-name="Health" class="sd-link desktop-sub-nav-a">Health</a></li><li><a id="Positively Michigan-54768a72-e061-44c4-baaa-54c9532a1353" href="/news/positively-michigan" data-name="Positively Michigan" class="sd-link desktop-sub-nav-a">Positively Michigan</a></li><li><a id="Links-b5747f5c-665b-4500-a6e7-cebb11d6e4a3" href="/features/links-01-12-2016" data-name="Links" class="sd-link desktop-sub-nav-a">Links</a></li><li><a id="Raw-9a332c29-9aa7-49f1-aa4b-2c26c1d413ce" href="/news/raw" data-name="Raw" class="sd-link desktop-sub-nav-a">Raw</a></li><li><a id="Election Results-d1293217-fe2f-43fe-a52b-a420d950fa9e" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Know Your Candidates-fe994d5d-f1e1-4532-b29a-36e2ba32a1d2" href="/news/kyc" data-name="Know Your Candidates" class="sd-link desktop-sub-nav-a">Know Your Candidates</a></li><li><a id="Local Elections-7ccecc53-8f44-46e4-a68b-2a4a04018eea" href="/news/election" data-name="Local Elections" class="sd-link desktop-sub-nav-a">Local Elections</a></li><li><a id="Tracking Terror-7a425518-5e44-4154-9924-89ee985769d6" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Michigan Politics-14b46f5f-ad11-4680-a447-b44dad75d659" href="/news/michigan-politics" data-name="Michigan Politics" class="sd-link desktop-sub-nav-a">Michigan Politics</a></li><li><a id="Bottom Line With Boris-4c7c2ba0-a401-4367-af68-5f791041046f" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link desktop-sub-nav-a">Bottom Line With Boris</a></li><li><a id="Crime Map-b2241fea-5f9d-4fd9-b516-c786d7c21fa3" href="/station/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Education-6f7c0ca5-7e33-4147-aa89-09c8019ad838" href="/news/education" data-name="Education" class="sd-link desktop-sub-nav-a">Education</a></li><li><a id="Armstrong Army Strong-b3d0876e-02f3-4169-a04a-f44db9277d2f" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="America Divided-c7e0d95b-a47e-41a9-a630-fb1638aa576c" href="/news/america_divided" data-name="America Divided" class="sd-link desktop-sub-nav-a">America Divided</a></li><li><a id="Inside Your World-b9dba8d5-e545-4796-92ee-dc6cc60d3b94" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Soar-e60d71ea-3dfe-4be6-860c-00b7b4efe59a" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Behind The Headlines-2aab47be-9681-4c61-a5a6-0d27032d46d0" href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link desktop-sub-nav-a">Behind The Headlines</a></li><li><a id="Events-7bd2843c-52ad-4ba1-be78-9b7a8f6e5775" href="/news/events" data-name="Events" class="sd-link desktop-sub-nav-a">Events</a></li><li><a id="Question of the Day-b857a506-48b1-4965-baff-07b325752a6b" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Beyond the Podium-243717af-300a-4dfa-8cd3-54ef0a56590c" href="/news/beyond-the-podium" data-name="Beyond the Podium" class="sd-link desktop-sub-nav-a">Beyond the Podium</a></li><li><a id="Spotlight on America-d6e6f0cd-35d5-46f6-b199-fe5b3f059e15" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link desktop-sub-nav-a">Spotlight on America</a></li><li><a id="Michigan Marijuana-26aa1eec-732d-4b6a-a2b3-f5dc6f94b558" href="/news/michigan-marijuana" data-name="Michigan Marijuana" class="sd-link desktop-sub-nav-a">Michigan Marijuana</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" href="/weather" data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-0261f5fc-3954-403a-9150-74b386d30724" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-de10b862-81b4-417c-94a5-5a41b84dc69d" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Live Eyes-8ab78d3e-14c5-4537-898e-78b24d6bdfc6" href="/weather/cameras" data-name="Live Eyes" class="sd-link desktop-sub-nav-a">Live Eyes</a></li><li><a id="Weather Talk-497d5ee7-db73-48a1-83fc-6e969c12eb9a" href="/weather/weather-talk" data-name="Weather Talk" class="sd-link desktop-sub-nav-a">Weather Talk</a></li><li><a id="Closings-e8a95049-f727-424d-9e1d-394abe30e9a5" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li><li><a id="Forecast-71f0522b-1452-408e-99de-8195231f0d58" href="/weather" data-name="Forecast" class="sd-link desktop-sub-nav-a">Forecast</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-e463ed26-d153-4d9e-9831-d3de297f6eb6" href="/sports" data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" class="sd-subnav"><ul class="clearfix"><li><a id="Sports News-974abe87-8869-46d2-9582-39642e0de8d3" href="/sports/content" data-name="Sports News" class="sd-link desktop-sub-nav-a">Sports News</a></li><li><a id="Athlete of the Week-29f12665-6cd6-4e89-bde1-80851b67379b" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link desktop-sub-nav-a">Athlete of the Week</a></li><li><a id="Football Fever-c737fa6a-7ed0-4415-be20-fffe59ae539a" href="/sports/football-fever" data-name="Football Fever" class="sd-link desktop-sub-nav-a">Football Fever</a></li><li><a id="Scores-993bf1a6-9a4e-44c8-ba29-88a2c3319252" href="/sports/scores" data-name="Scores" class="sd-link desktop-sub-nav-a">Scores</a></li><li><a id="Scoreboard-af53165e-a979-472f-8cb1-43a37eea31e4" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="FANtastic Photos-5ee63c63-8f58-47fd-8064-0dc7bf2225a5" href="/sports/fantatsic-photos/fantastic-photos" data-name="FANtastic Photos" class="sd-link desktop-sub-nav-a">FANtastic Photos</a></li><li><a id="Olympics-db85aa2f-2962-44a3-b70a-5a8d328cde30" href="/sports/olympics" data-name="Olympics" class="sd-link desktop-sub-nav-a">Olympics</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Galleries-2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" href="/news/galleries" data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" data-index="3" class="sd-link has-children desktop-top-nav-a">Galleries</a><div data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" class="sd-subnav"><ul class="clearfix"><li><a id="Videos-5cc08548-a2da-49ac-b148-589489a4800a" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Sky Eye 3-e22466b1-3b37-4f94-ba7b-0b5ccd679f75" href="/news/galleries/sky-eye-3" data-name="Sky Eye 3" class="sd-link desktop-sub-nav-a">Sky Eye 3</a></li><li><a id="Photo Galleries-d867b389-382c-44bc-9b5d-508895d6b38a" href="/news/galleries/photo-galleries" data-name="Photo Galleries" class="sd-link desktop-sub-nav-a">Photo Galleries</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-577aa103-aa0d-4dde-9610-e6a67f9c56bf" href="#" data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" data-index="4" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" class="sd-subnav"><ul class="clearfix"><li><a id="Doc Talk-23bf1bd8-1c96-4cb5-a959-bda273d25544" href="/features/doc-talk" data-name="Doc Talk" class="sd-link desktop-sub-nav-a">Doc Talk</a></li><li><a id="Road Trippin'-93efdb52-6418-4e76-ae08-6733432c21d4" href="/features/road-trippin" data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Studio Interviews-acbc5a84-c08d-4bc1-b61a-66104eaccc80" href="/features/studio-interviews" data-name="Studio Interviews" class="sd-link desktop-sub-nav-a">Studio Interviews</a></li><li><a id="Adopt Pets Today-9505b029-b4c5-4245-b851-fed033987c11" href="/features/adopt-today-pets" data-name="Adopt Pets Today" class="sd-link desktop-sub-nav-a">Adopt Pets Today</a></li><li><a id="Big Brothers Big Sisters-cd597f94-26b9-4397-97ef-a51de6168522" href="/features/big-brothers-big-sisters" data-name="Big Brothers Big Sisters" class="sd-link desktop-sub-nav-a">Big Brothers Big Sisters</a></li><li><a id="Health Matters-fee48a76-e4d5-4856-a835-6420edb33a4c" href="/features/health-matters" data-name="Health Matters" class="sd-link desktop-sub-nav-a">Health Matters</a></li><li><a id="Gas Tracker-bceabddc-5a17-42bb-a0e1-a8fa6be1da36" href="/traffic/gas-tracker" data-name="Gas Tracker" class="sd-link desktop-sub-nav-a">Gas Tracker</a></li><li><a id="Traffic-6ffc203f-8171-4f42-9d34-09bd37cc5e9b" href="/traffic" data-name="Traffic" class="sd-link desktop-sub-nav-a">Traffic</a></li><li><a id="Content for a Cause-e0d26e69-8eda-42fb-a711-859102d2eed3" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Sinclair Cares-e8bfa1a2-6009-49a2-82f8-2663a5abe50c" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-40040bac-5206-4702-aaf2-2a964fa9f6bc" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Lottery Results-173d76be-9435-4de4-88f6-fef6cd256dfe" href="https://www.michiganlottery.com/" data-name="Lottery Results" class="sd-link desktop-sub-nav-a">Lottery Results</a></li><li><a id="Best of West Michigan-791306f4-1ada-45b3-847e-de89713ca949" href="/features/best-of-west-michigan" data-name="Best of West Michigan" class="sd-link desktop-sub-nav-a">Best of West Michigan</a></li><li><a id="Share the Warmth-8818e35f-b923-4124-8cb6-573e5a775481" href="/features/share-the-warmth" data-name="Share the Warmth" class="sd-link desktop-sub-nav-a">Share the Warmth</a></li><li><a id="Consumer News-b432b063-9948-4b86-8579-32bbeba9ab9f" href="/features/consumer-news" data-name="Consumer News" class="sd-link desktop-sub-nav-a">Consumer News</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Inside WWMT-6f3ee187-eae4-4584-bd1c-a11de28bf814" href="/station" data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" data-index="5" class="sd-link has-children desktop-top-nav-a">Inside WWMT</a><div data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-84a44c19-11dc-4af8-b21b-2e8fe4078808" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Advertise With Us-e3548812-4ba7-453c-8d8d-1d621964e769" href="/station/advertise-with-us-01-12-2016" data-name="Advertise With Us" class="sd-link desktop-sub-nav-a">Advertise With Us</a></li><li><a id="People-ccd04367-ee09-4d3d-8069-49a68a1097aa" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-0bb103f2-d8c5-4106-9425-8489eae4cccd" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=33" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="TV Listings-30dd92d2-3d74-437d-a8fb-632352a4bba8" href="/station/schedule" data-name="TV Listings" class="sd-link desktop-sub-nav-a">TV Listings</a></li><li><a id="History-951471ed-96c0-4eda-a99c-bf52f90d3a04" href="/station/history" data-name="History" class="sd-link desktop-sub-nav-a">History</a></li><li><a id="Order Videos-b5b260c7-0280-4a5d-860a-d1b186931949" href="http://videolibrarymichigan.com/index.htm" data-name="Order Videos" class="sd-link desktop-sub-nav-a">Order Videos</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/station/contests" data-name="Contests" data-id="129d9027-be73-4afd-b94c-79e045a80e98" data-index="6" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a href="/chimein" data-name="Chime In" data-id="18a89a61-6199-4de4-bde2-ee99a626afd2" data-index="7" class="sd-link">Chime In</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WWMT"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" href="/" data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-666bb278-56a3-4135-9429-3ffe7ed30aa5" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-0ecf299a-f8b5-43c6-91fd-83d5ec7e040e" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-dbb78a03-479a-47ab-aed5-a6a76bc49d26" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-cf8beb63-1957-4536-bb00-5c08c4004eb0" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Connect to Congress-9add183e-9d27-4866-af55-dac550572128" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-6afae053-7e46-4fe7-be7e-d175cf0fdd7b" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-I-Team-0e016bdf-19e1-4e29-8dfd-75bb1683f447" href="/news/i-team" data-name="I-Team" class="sd-link">I-Team</a></li><li><a id="touch-large-State-9438a9d2-29d2-4b08-93be-b247d209bb80" href="/news/state" data-name="State" class="sd-link">State</a></li><li><a id="touch-large-Health-b35327da-542f-4f11-bb28-3a1f882ade79" href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a id="touch-large-Positively Michigan-54768a72-e061-44c4-baaa-54c9532a1353" href="/news/positively-michigan" data-name="Positively Michigan" class="sd-link">Positively Michigan</a></li><li><a id="touch-large-Links-b5747f5c-665b-4500-a6e7-cebb11d6e4a3" href="/features/links-01-12-2016" data-name="Links" class="sd-link">Links</a></li><li><a id="touch-large-Raw-9a332c29-9aa7-49f1-aa4b-2c26c1d413ce" href="/news/raw" data-name="Raw" class="sd-link">Raw</a></li><li><a id="touch-large-Election Results-d1293217-fe2f-43fe-a52b-a420d950fa9e" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Know Your Candidates-fe994d5d-f1e1-4532-b29a-36e2ba32a1d2" href="/news/kyc" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a id="touch-large-Local Elections-7ccecc53-8f44-46e4-a68b-2a4a04018eea" href="/news/election" data-name="Local Elections" class="sd-link">Local Elections</a></li><li><a id="touch-large-Tracking Terror-7a425518-5e44-4154-9924-89ee985769d6" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Michigan Politics-14b46f5f-ad11-4680-a447-b44dad75d659" href="/news/michigan-politics" data-name="Michigan Politics" class="sd-link">Michigan Politics</a></li><li><a id="touch-large-Bottom Line With Boris-4c7c2ba0-a401-4367-af68-5f791041046f" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a id="touch-large-Crime Map-b2241fea-5f9d-4fd9-b516-c786d7c21fa3" href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Education-6f7c0ca5-7e33-4147-aa89-09c8019ad838" href="/news/education" data-name="Education" class="sd-link">Education</a></li><li><a id="touch-large-Armstrong Army Strong-b3d0876e-02f3-4169-a04a-f44db9277d2f" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-America Divided-c7e0d95b-a47e-41a9-a630-fb1638aa576c" href="/news/america_divided" data-name="America Divided" class="sd-link">America Divided</a></li><li><a id="touch-large-Inside Your World-b9dba8d5-e545-4796-92ee-dc6cc60d3b94" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Soar-e60d71ea-3dfe-4be6-860c-00b7b4efe59a" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Behind The Headlines-2aab47be-9681-4c61-a5a6-0d27032d46d0" href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a id="touch-large-Events-7bd2843c-52ad-4ba1-be78-9b7a8f6e5775" href="/news/events" data-name="Events" class="sd-link">Events</a></li><li><a id="touch-large-Question of the Day-b857a506-48b1-4965-baff-07b325752a6b" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Beyond the Podium-243717af-300a-4dfa-8cd3-54ef0a56590c" href="/news/beyond-the-podium" data-name="Beyond the Podium" class="sd-link">Beyond the Podium</a></li><li><a id="touch-large-Spotlight on America-d6e6f0cd-35d5-46f6-b199-fe5b3f059e15" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a id="touch-large-Michigan Marijuana-26aa1eec-732d-4b6a-a2b3-f5dc6f94b558" href="/news/michigan-marijuana" data-name="Michigan Marijuana" class="sd-link">Michigan Marijuana</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" href="/weather" data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-0261f5fc-3954-403a-9150-74b386d30724" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-de10b862-81b4-417c-94a5-5a41b84dc69d" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Live Eyes-8ab78d3e-14c5-4537-898e-78b24d6bdfc6" href="/weather/cameras" data-name="Live Eyes" class="sd-link">Live Eyes</a></li><li><a id="touch-large-Weather Talk-497d5ee7-db73-48a1-83fc-6e969c12eb9a" href="/weather/weather-talk" data-name="Weather Talk" class="sd-link">Weather Talk</a></li><li><a id="touch-large-Closings-e8a95049-f727-424d-9e1d-394abe30e9a5" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a id="touch-large-Forecast-71f0522b-1452-408e-99de-8195231f0d58" href="/weather" data-name="Forecast" class="sd-link">Forecast</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-e463ed26-d153-4d9e-9831-d3de297f6eb6" href="/sports" data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Sports News-974abe87-8869-46d2-9582-39642e0de8d3" href="/sports/content" data-name="Sports News" class="sd-link">Sports News</a></li><li><a id="touch-large-Athlete of the Week-29f12665-6cd6-4e89-bde1-80851b67379b" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a id="touch-large-Football Fever-c737fa6a-7ed0-4415-be20-fffe59ae539a" href="/sports/football-fever" data-name="Football Fever" class="sd-link">Football Fever</a></li><li><a id="touch-large-Scores-993bf1a6-9a4e-44c8-ba29-88a2c3319252" href="/sports/scores" data-name="Scores" class="sd-link">Scores</a></li><li><a id="touch-large-Scoreboard-af53165e-a979-472f-8cb1-43a37eea31e4" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-FANtastic Photos-5ee63c63-8f58-47fd-8064-0dc7bf2225a5" href="/sports/fantatsic-photos/fantastic-photos" data-name="FANtastic Photos" class="sd-link">FANtastic Photos</a></li><li><a id="touch-large-Olympics-db85aa2f-2962-44a3-b70a-5a8d328cde30" href="/sports/olympics" data-name="Olympics" class="sd-link">Olympics</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Galleries-2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" href="/news/galleries" data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" class="sd-link has-children">Galleries<i class="ion-arrow-right-c"></i></a><div data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Videos-5cc08548-a2da-49ac-b148-589489a4800a" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Sky Eye 3-e22466b1-3b37-4f94-ba7b-0b5ccd679f75" href="/news/galleries/sky-eye-3" data-name="Sky Eye 3" class="sd-link">Sky Eye 3</a></li><li><a id="touch-large-Photo Galleries-d867b389-382c-44bc-9b5d-508895d6b38a" href="/news/galleries/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-577aa103-aa0d-4dde-9610-e6a67f9c56bf" href="#" data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Doc Talk-23bf1bd8-1c96-4cb5-a959-bda273d25544" href="/features/doc-talk" data-name="Doc Talk" class="sd-link">Doc Talk</a></li><li><a id="touch-large-Road Trippin'-93efdb52-6418-4e76-ae08-6733432c21d4" href="/features/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Studio Interviews-acbc5a84-c08d-4bc1-b61a-66104eaccc80" href="/features/studio-interviews" data-name="Studio Interviews" class="sd-link">Studio Interviews</a></li><li><a id="touch-large-Adopt Pets Today-9505b029-b4c5-4245-b851-fed033987c11" href="/features/adopt-today-pets" data-name="Adopt Pets Today" class="sd-link">Adopt Pets Today</a></li><li><a id="touch-large-Big Brothers Big Sisters-cd597f94-26b9-4397-97ef-a51de6168522" href="/features/big-brothers-big-sisters" data-name="Big Brothers Big Sisters" class="sd-link">Big Brothers Big Sisters</a></li><li><a id="touch-large-Health Matters-fee48a76-e4d5-4856-a835-6420edb33a4c" href="/features/health-matters" data-name="Health Matters" class="sd-link">Health Matters</a></li><li><a id="touch-large-Gas Tracker-bceabddc-5a17-42bb-a0e1-a8fa6be1da36" href="/traffic/gas-tracker" data-name="Gas Tracker" class="sd-link">Gas Tracker</a></li><li><a id="touch-large-Traffic-6ffc203f-8171-4f42-9d34-09bd37cc5e9b" href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a id="touch-large-Content for a Cause-e0d26e69-8eda-42fb-a711-859102d2eed3" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Sinclair Cares-e8bfa1a2-6009-49a2-82f8-2663a5abe50c" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-40040bac-5206-4702-aaf2-2a964fa9f6bc" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Lottery Results-173d76be-9435-4de4-88f6-fef6cd256dfe" href="https://www.michiganlottery.com/" data-name="Lottery Results" class="sd-link">Lottery Results</a></li><li><a id="touch-large-Best of West Michigan-791306f4-1ada-45b3-847e-de89713ca949" href="/features/best-of-west-michigan" data-name="Best of West Michigan" class="sd-link">Best of West Michigan</a></li><li><a id="touch-large-Share the Warmth-8818e35f-b923-4124-8cb6-573e5a775481" href="/features/share-the-warmth" data-name="Share the Warmth" class="sd-link">Share the Warmth</a></li><li><a id="touch-large-Consumer News-b432b063-9948-4b86-8579-32bbeba9ab9f" href="/features/consumer-news" data-name="Consumer News" class="sd-link">Consumer News</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Inside WWMT-6f3ee187-eae4-4584-bd1c-a11de28bf814" href="/station" data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" class="sd-link has-children">Inside WWMT<i class="ion-arrow-right-c"></i></a><div data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-84a44c19-11dc-4af8-b21b-2e8fe4078808" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Advertise With Us-e3548812-4ba7-453c-8d8d-1d621964e769" href="/station/advertise-with-us-01-12-2016" data-name="Advertise With Us" class="sd-link">Advertise With Us</a></li><li><a id="touch-large-People-ccd04367-ee09-4d3d-8069-49a68a1097aa" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-0bb103f2-d8c5-4106-9425-8489eae4cccd" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=33" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-TV Listings-30dd92d2-3d74-437d-a8fb-632352a4bba8" href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a id="touch-large-History-951471ed-96c0-4eda-a99c-bf52f90d3a04" href="/station/history" data-name="History" class="sd-link">History</a></li><li><a id="touch-large-Order Videos-b5b260c7-0280-4a5d-860a-d1b186931949" href="http://videolibrarymichigan.com/index.htm" data-name="Order Videos" class="sd-link">Order Videos</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-129d9027-be73-4afd-b94c-79e045a80e98" href="/station/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Chime In-18a89a61-6199-4de4-bde2-ee99a626afd2" href="/chimein" data-name="Chime In" class="sd-link">Chime In<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/i-team" data-name="I-Team" class="sd-link">I-Team</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/positively-michigan" data-name="Positively Michigan" class="sd-link">Positively Michigan</a></li><li><a href="/features/links-01-12-2016" data-name="Links" class="sd-link">Links</a></li><li><a href="/news/raw" data-name="Raw" class="sd-link">Raw</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/kyc" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/election" data-name="Local Elections" class="sd-link">Local Elections</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/michigan-politics" data-name="Michigan Politics" class="sd-link">Michigan Politics</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/education" data-name="Education" class="sd-link">Education</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/america_divided" data-name="America Divided" class="sd-link">America Divided</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/events" data-name="Events" class="sd-link">Events</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond the Podium" class="sd-link">Beyond the Podium</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a href="/news/michigan-marijuana" data-name="Michigan Marijuana" class="sd-link">Michigan Marijuana</a></li></ul></div><div data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Live Eyes" class="sd-link">Live Eyes</a></li><li><a href="/weather/weather-talk" data-name="Weather Talk" class="sd-link">Weather Talk</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather" data-name="Forecast" class="sd-link">Forecast</a></li></ul></div><div data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Sports News" class="sd-link">Sports News</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/football-fever" data-name="Football Fever" class="sd-link">Football Fever</a></li><li><a href="/sports/scores" data-name="Scores" class="sd-link">Scores</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/fantatsic-photos/fantastic-photos" data-name="FANtastic Photos" class="sd-link">FANtastic Photos</a></li><li><a href="/sports/olympics" data-name="Olympics" class="sd-link">Olympics</a></li></ul></div><div data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" class="sd-subnav"><ul class="clearfix"><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/galleries/sky-eye-3" data-name="Sky Eye 3" class="sd-link">Sky Eye 3</a></li><li><a href="/news/galleries/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li></ul></div><div data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" class="sd-subnav"><ul class="clearfix"><li><a href="/features/doc-talk" data-name="Doc Talk" class="sd-link">Doc Talk</a></li><li><a href="/features/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/features/studio-interviews" data-name="Studio Interviews" class="sd-link">Studio Interviews</a></li><li><a href="/features/adopt-today-pets" data-name="Adopt Pets Today" class="sd-link">Adopt Pets Today</a></li><li><a href="/features/big-brothers-big-sisters" data-name="Big Brothers Big Sisters" class="sd-link">Big Brothers Big Sisters</a></li><li><a href="/features/health-matters" data-name="Health Matters" class="sd-link">Health Matters</a></li><li><a href="/traffic/gas-tracker" data-name="Gas Tracker" class="sd-link">Gas Tracker</a></li><li><a href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="https://www.michiganlottery.com/" data-name="Lottery Results" class="sd-link">Lottery Results</a></li><li><a href="/features/best-of-west-michigan" data-name="Best of West Michigan" class="sd-link">Best of West Michigan</a></li><li><a href="/features/share-the-warmth" data-name="Share the Warmth" class="sd-link">Share the Warmth</a></li><li><a href="/features/consumer-news" data-name="Consumer News" class="sd-link">Consumer News</a></li></ul></div><div data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/advertise-with-us-01-12-2016" data-name="Advertise With Us" class="sd-link">Advertise With Us</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=33" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a href="/station/history" data-name="History" class="sd-link">History</a></li><li><a href="http://videolibrarymichigan.com/index.htm" data-name="Order Videos" class="sd-link">Order Videos</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/i-team" data-name="I-Team" class="sd-link">I-Team</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/positively-michigan" data-name="Positively Michigan" class="sd-link">Positively Michigan</a></li><li><a href="/features/links-01-12-2016" data-name="Links" class="sd-link">Links</a></li><li><a href="/news/raw" data-name="Raw" class="sd-link">Raw</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/kyc" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/election" data-name="Local Elections" class="sd-link">Local Elections</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/michigan-politics" data-name="Michigan Politics" class="sd-link">Michigan Politics</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/education" data-name="Education" class="sd-link">Education</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/america_divided" data-name="America Divided" class="sd-link">America Divided</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/events" data-name="Events" class="sd-link">Events</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond the Podium" class="sd-link">Beyond the Podium</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a href="/news/michigan-marijuana" data-name="Michigan Marijuana" class="sd-link">Michigan Marijuana</a></li></ul></div><div data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Live Eyes" class="sd-link">Live Eyes</a></li><li><a href="/weather/weather-talk" data-name="Weather Talk" class="sd-link">Weather Talk</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather" data-name="Forecast" class="sd-link">Forecast</a></li></ul></div><div data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Sports News" class="sd-link">Sports News</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/football-fever" data-name="Football Fever" class="sd-link">Football Fever</a></li><li><a href="/sports/scores" data-name="Scores" class="sd-link">Scores</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/fantatsic-photos/fantastic-photos" data-name="FANtastic Photos" class="sd-link">FANtastic Photos</a></li><li><a href="/sports/olympics" data-name="Olympics" class="sd-link">Olympics</a></li></ul></div><div data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/galleries/sky-eye-3" data-name="Sky Eye 3" class="sd-link">Sky Eye 3</a></li><li><a href="/news/galleries/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li></ul></div><div data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/doc-talk" data-name="Doc Talk" class="sd-link">Doc Talk</a></li><li><a href="/features/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/features/studio-interviews" data-name="Studio Interviews" class="sd-link">Studio Interviews</a></li><li><a href="/features/adopt-today-pets" data-name="Adopt Pets Today" class="sd-link">Adopt Pets Today</a></li><li><a href="/features/big-brothers-big-sisters" data-name="Big Brothers Big Sisters" class="sd-link">Big Brothers Big Sisters</a></li><li><a href="/features/health-matters" data-name="Health Matters" class="sd-link">Health Matters</a></li><li><a href="/traffic/gas-tracker" data-name="Gas Tracker" class="sd-link">Gas Tracker</a></li><li><a href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="https://www.michiganlottery.com/" data-name="Lottery Results" class="sd-link">Lottery Results</a></li><li><a href="/features/best-of-west-michigan" data-name="Best of West Michigan" class="sd-link">Best of West Michigan</a></li><li><a href="/features/share-the-warmth" data-name="Share the Warmth" class="sd-link">Share the Warmth</a></li><li><a href="/features/consumer-news" data-name="Consumer News" class="sd-link">Consumer News</a></li></ul></div><div data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/advertise-with-us-01-12-2016" data-name="Advertise With Us" class="sd-link">Advertise With Us</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=33" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a href="/station/history" data-name="History" class="sd-link">History</a></li><li><a href="http://videolibrarymichigan.com/index.htm" data-name="Order Videos" class="sd-link">Order Videos</a></li></ul></div><div data-name="Contests" data-id="129d9027-be73-4afd-b94c-79e045a80e98" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Chime In" data-id="18a89a61-6199-4de4-bde2-ee99a626afd2" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="e8f334f0-9dbb-47b6-8a1d-d6bedf4ca1c6" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/i-team" data-name="I-Team" class="sd-link">I-Team</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/positively-michigan" data-name="Positively Michigan" class="sd-link">Positively Michigan</a></li><li><a href="/features/links-01-12-2016" data-name="Links" class="sd-link">Links</a></li><li><a href="/news/raw" data-name="Raw" class="sd-link">Raw</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/kyc" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/election" data-name="Local Elections" class="sd-link">Local Elections</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/michigan-politics" data-name="Michigan Politics" class="sd-link">Michigan Politics</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/education" data-name="Education" class="sd-link">Education</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/america_divided" data-name="America Divided" class="sd-link">America Divided</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/events" data-name="Events" class="sd-link">Events</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond the Podium" class="sd-link">Beyond the Podium</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a href="/news/michigan-marijuana" data-name="Michigan Marijuana" class="sd-link">Michigan Marijuana</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="9ad6e188-f299-4bc7-82a8-6ab6856cdc1f" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Live Eyes" class="sd-link">Live Eyes</a></li><li><a href="/weather/weather-talk" data-name="Weather Talk" class="sd-link">Weather Talk</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather" data-name="Forecast" class="sd-link">Forecast</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="e463ed26-d153-4d9e-9831-d3de297f6eb6" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Sports News" class="sd-link">Sports News</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/football-fever" data-name="Football Fever" class="sd-link">Football Fever</a></li><li><a href="/sports/scores" data-name="Scores" class="sd-link">Scores</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/fantatsic-photos/fantastic-photos" data-name="FANtastic Photos" class="sd-link">FANtastic Photos</a></li><li><a href="/sports/olympics" data-name="Olympics" class="sd-link">Olympics</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/galleries" data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" data-index="3" class="sd-link has-children">Galleries</a><div data-name="Galleries" data-id="2adbc3ec-bbc3-4f7c-b321-f7619130fbb0" class="sd-subnav"><ul class="clearfix"><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/galleries/sky-eye-3" data-name="Sky Eye 3" class="sd-link">Sky Eye 3</a></li><li><a href="/news/galleries/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" data-index="4" class="sd-link has-children">Features</a><div data-name="Features" data-id="577aa103-aa0d-4dde-9610-e6a67f9c56bf" class="sd-subnav"><ul class="clearfix"><li><a href="/features/doc-talk" data-name="Doc Talk" class="sd-link">Doc Talk</a></li><li><a href="/features/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/features/studio-interviews" data-name="Studio Interviews" class="sd-link">Studio Interviews</a></li><li><a href="/features/adopt-today-pets" data-name="Adopt Pets Today" class="sd-link">Adopt Pets Today</a></li><li><a href="/features/big-brothers-big-sisters" data-name="Big Brothers Big Sisters" class="sd-link">Big Brothers Big Sisters</a></li><li><a href="/features/health-matters" data-name="Health Matters" class="sd-link">Health Matters</a></li><li><a href="/traffic/gas-tracker" data-name="Gas Tracker" class="sd-link">Gas Tracker</a></li><li><a href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="https://www.michiganlottery.com/" data-name="Lottery Results" class="sd-link">Lottery Results</a></li><li><a href="/features/best-of-west-michigan" data-name="Best of West Michigan" class="sd-link">Best of West Michigan</a></li><li><a href="/features/share-the-warmth" data-name="Share the Warmth" class="sd-link">Share the Warmth</a></li><li><a href="/features/consumer-news" data-name="Consumer News" class="sd-link">Consumer News</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" data-index="5" class="sd-link has-children">Inside WWMT</a><div data-name="Inside WWMT" data-id="6f3ee187-eae4-4584-bd1c-a11de28bf814" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/advertise-with-us-01-12-2016" data-name="Advertise With Us" class="sd-link">Advertise With Us</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=33" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="TV Listings" class="sd-link">TV Listings</a></li><li><a href="/station/history" data-name="History" class="sd-link">History</a></li><li><a href="http://videolibrarymichigan.com/index.htm" data-name="Order Videos" class="sd-link">Order Videos</a></li></ul></div></div><div class="sd-nav-item"><a href="/station/contests" data-name="Contests" data-id="129d9027-be73-4afd-b94c-79e045a80e98" data-index="6" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="/chimein" data-name="Chime In" data-id="18a89a61-6199-4de4-bde2-ee99a626afd2" data-index="7" class="sd-link">Chime In</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0148', 
    templateid:'0011',
    latitude:"42.2741579",
    longitude:"-85.5971485", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-35.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>No. 4 Michigan stays unbeaten, routs Air Force 71-50</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018" data-title="No. 4 Michigan stays unbeaten, routs Air Force 71-50" data-uuid="a36f02ad-fd1a-4c05-8abb-f8d9ff1d1f89" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by NOAH TRISTER, AP Sports Writer</p><p data-date="1545586821000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-a36f02ad-fd1a-4c05-8abb-f8d9ff1d1f89" data-file="" data-mp4="" data-title="Air Force Michigan Basketball" data-image="" data-zone="/4756/WWMT//sports/content" data-assetId="" data-embedUrl="//wwmt.com/embed/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018" class="player"><img src="//static-37.sinclairstoryline.com/resources/media/443bf378-4bc8-4c6a-b601-4c4ab0750fb1-large16x9_AP18356789840790.jpg?1545586812970"/></div></div><div class="sd-news-story-caption"><p>Air Force Falcons guard Pervis Louder (22) and Michigan Wolverines center Jon Teske (15) chase the loose ball during the first half of an NCAA college basketball game, Saturday, Dec. 22, 2018, in Ann Arbor, Mich. (AP Photo/Carlos Osorio)</p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/sports/content/gallery/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018#photo-1"><img src="//static-33.sinclairstoryline.com/resources/media/22416d73-d6b5-42b1-b40d-d254680b7828-medium36x25_AP18356792628390.jpg?1545586796644" alt="AP18356792628390.jpg" title="Air Force Falcons guard A.J. Walker (10) passes the ball as Michigan Wolverines guard Charles Matthews (1) defends during the first half of an NCAA college basketball game, Saturday, Dec. 22, 2018, in Ann Arbor, Mich. (AP Photo/Carlos Osorio)"/></a></div><div class="gallery-image"><a href="/sports/content/gallery/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018#photo-2"><img src="//static-35.sinclairstoryline.com/resources/media/d5d35fb8-b400-40f5-8c0a-1e5dbf7bca03-medium36x25_AP18356790268709.jpg?1545586801126" alt="AP18356790268709.jpg" title="Michigan Wolverines head coach John Beilein reacts after a play during the first half of an NCAA college basketball game against Air Force, Saturday, Dec. 22, 2018, in Ann Arbor, Mich. (AP Photo/Carlos Osorio)"/></a></div><div class="gallery-image"><a href="/sports/content/gallery/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018#photo-3"><img src="" alt="" title=""/></a></div><div class="gallery-image"><a href="/sports/content/gallery/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018#photo-4"><img src="" alt="" title=""/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/sports/content/gallery/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">3 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wwmt.com/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">ANN ARBOR, Mich. (AP) —&nbsp;</span><p>Air Force came out against No. 4 Michigan in what looked like a zone defense. For a few minutes, it was working.<br></p><p>"I think it took a while for our guys just to look at the defense and figure out what it was &mdash; even the coaches. They had played 4 percent zone defense this year ... so we didn't plan on that," Michigan coach John Beilein said. "Those are all engineers. They know they can figure out something to trick us a little bit."</p><p>The Wolverines didn't seem confused for long, and they eventually pulled away for a 71-50 win over Air Force on Saturday. Michigan went on a 19-3 run in the first half and never looked back. Iggy Brazdeikis finished with 19 points and Charles Matthews added 17.</p><p>Michigan is 12-0 for only the third time in school history. The Wolverines also did it in 1985-86 and 2012-13.</p><p>Air Force led 10-5 early, and the Wolverines seemed content to stay on the perimeter. Eight of Michigan's first nine shots from the field were from 3-point range, and only one of them went in.</p><p>"We thought the tempo was in our favor early and often," Falcons coach Dave Pilipovich said. "Could not make it an up-and-down game because I don't think we have the athleticism to play that way."</p><p>The Wolverines went on a quick run to take the lead for good. Eli Brooks and Jordan Poole made layups, and a dunk by Jon Teske put Michigan up 11-10. Eventually, the 3s started falling too, and it was 28-21 at halftime.</p><p>Poole and Isaiah Livers scored 11 points each for Michigan. Lavelle Scottie led the Falcons (4-7) with 16.</p><p>Brazdeikis took advantage of a turnover early in the second half and finished a breakaway with a reverse dunk to make it 39-28.</p><p>"I'm glad that we got two points," Beilein said. "I just want the ball to go in the basket."</p><p>CONNECTIONS</p><p>Pilipovich was on Tommy Amaker's staff at Michigan from 2005-07, and Air Force associate coach Andrew Moore spent time as an assistant at Michigan.</p><p>ROUTINE</p><p>This was Michigan's third straight Saturday game, and the Wolverines' weekend-only streak will continue when they play again next Sunday.</p><p>"We just control what we can control," Matthews said. "Us as players, we don't do none of the scheduling, so we've just got to be prepared to play at any time."</p><p>BIG PICTURE</p><p>Air Force: The Falcons did a decent job early defending Michigan, but even then, Air Force had too many problems scoring to build much of a lead. The Falcons turned the ball over 20 times.</p><p>Air Force also made only two 3-pointers.</p><p>"I think because they pressure so much, it allowed them to push us away from the 3-point line pretty much," Scottie said. "But it also allowed us to get backdoors and stuff like that and get it in the post. But they really cut the perimeter off."</p><p>Michigan: The Wolverines were coming off an eight-point win against Western Michigan, and this one seemed like it would be closer than expected, but Michigan eventually extended the margin late. The Wolverines had an uncharacteristic eight turnovers in the first half but had only three in the second.</p><p>POLL IMPLICATIONS</p><p>Top-ranked Kansas lost Saturday night, so Michigan will likely move up a spot.</p><p>UP NEXT</p><p>Air Force: The Falcons return home and face UC Riverside on Friday night.</p><p>Michigan: The Wolverines have one more game before returning to conference play. They host Binghamton on Dec. 30.</p><p>___</p><p>More AP college basketball: https://apnews.com/Collegebasketball and https://twitter.com/AP_Top25</p><p>___</p><p>Follow Noah Trister at https://twitter.com/noahtrister</p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){
var path = window.location.pathname;

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://wwmt.com/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018" });
} else if (path.indexOf("/weather") === 0){
  _taboola.push({ other:"auto" });
} else {
  _taboola.push({ photo:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});
  
_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/brawl-breaks-out-on-court-during-high-school-basketball-game-in-south-haven" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1545477166000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Brawl breaks out on court during high school basketball game in South Haven</h4></div><div class="media-right"><img src="//static-39.sinclairstoryline.com/resources/media/b10a8d49-f38b-4fec-a3be-060d90dc1f67-small1x1_basketballbrawl2.PNG?1545477157036" alt="Brawl breaks out on court during high school basketball game in South Haven" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/michigan-man-dies-in-crash-aerosol-huffing-suspected" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1545580273000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Michigan man dies in crash, aerosol huffing suspected</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/0653e7cc-d969-4568-87bc-2f14001eaf11-small1x1_FatalCrashMGN1280x720_50813C00MVTIY.jpg?1545580142290" alt="Michigan man dies in crash, aerosol huffing suspected" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/tips-for-last-minute-shoppers-in-west-michigan" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1545570906000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Tips for last-minute Christmas shoppers in West Michigan</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/e6432047-a2ec-4f20-953e-69bb7f5217b3-small1x1_lastminuteshopping.JPG?1545570840500" alt="Tips for last-minute Christmas shoppers in West Michigan" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/more-holiday-shoppers-are-waiting-till-the-last-minute" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1545536094000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">More holiday shoppers are waiting until the last minute in West Michigan</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/15cdfa90-9c89-49a1-ae0e-47c685b7aed5-small1x1_xcops.png?1545536065480" alt="More holiday shoppers are waiting until the last minute in West Michigan" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/offbeat/michigan-couple-remarry-after-realizing-1st-try-wasnt-legal" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1545497381000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Michigan couple remarry after realizing 1st try wasn't legal</h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/79868437-2066-4c16-a575-a3756d53c978-small1x1_wedding540905_960_720.jpg?1545497350190" alt="Michigan couple remarry after realizing 1st try wasn't legal" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WWMT</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/wwmtnews" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wwmt'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=33'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/nation-world/gallery/high-school-wrestler-told-to-cut-dreadlocks-or-lose-bout"><div class="teaser-image"><!--img(src="//static-35.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-small16x9_NJwrestercuthair3.jpeg?1545502864826", alt="High school wrestler told to cut dreadlocks or lose bout")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-36.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-medium16x9_NJwrestercuthair3.jpeg?1545502865185"/><source media="(min-width: 1025px)" srcset="//static-36.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-medium16x9_NJwrestercuthair3.jpeg?1545502865185"/><source media="(min-width: 768px)" srcset="//static-36.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-large36x25_NJwrestercuthair3.jpeg?1545502864844"/><source media="(min-width: 10px)" srcset="//static-36.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-large36x25_NJwrestercuthair3.jpeg?1545502864844"/><img src="//static-35.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-small16x9_NJwrestercuthair3.jpeg?1545502864826" alt="High school wrestler told to cut dreadlocks or lose bout"/></picture></div><div class="teaser-item-title">High school wrestler told to cut dreadlocks or lose bout</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/born-beautiful-viral-video-promotes-positive-self-image"><div class="teaser-image"><!--img(src="//static-25.sinclairstoryline.com/resources/media/f29f2fab-60a6-4c2c-99ea-3457d8dff0c7-small16x9_BornBeautifulShoot078.JPG?1545406274302", alt="Born Beautiful: Video, photo project promotes positive self image")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-26.sinclairstoryline.com/resources/media/f29f2fab-60a6-4c2c-99ea-3457d8dff0c7-medium16x9_BornBeautifulShoot078.JPG?1545406274672"/><source media="(min-width: 1025px)" srcset="//static-26.sinclairstoryline.com/resources/media/f29f2fab-60a6-4c2c-99ea-3457d8dff0c7-medium16x9_BornBeautifulShoot078.JPG?1545406274672"/><source media="(min-width: 768px)" srcset="//static-26.sinclairstoryline.com/resources/media/f29f2fab-60a6-4c2c-99ea-3457d8dff0c7-large36x25_BornBeautifulShoot078.JPG?1545406274300"/><source media="(min-width: 10px)" srcset="//static-26.sinclairstoryline.com/resources/media/f29f2fab-60a6-4c2c-99ea-3457d8dff0c7-large36x25_BornBeautifulShoot078.JPG?1545406274300"/><img src="//static-25.sinclairstoryline.com/resources/media/f29f2fab-60a6-4c2c-99ea-3457d8dff0c7-small16x9_BornBeautifulShoot078.JPG?1545406274302" alt="Born Beautiful: Video, photo project promotes positive self image"/></picture></div><div class="teaser-item-title">Born Beautiful: Video, photo project promotes positive self image</div></a></li><li class="teaser-list-item "><a href="/news/offbeat/gallery/utah-santa-proposes-to-mrs-claus-he-met-40-years-ago-during-photo-shoot"><div class="teaser-image"><!--img(src="//static-28.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-small16x9_santa112.jpg?1545515805703", alt="PHOTOS: Utah Santa proposes to Mrs. Claus he met 40 years ago in middle school")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-15.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-medium16x9_santa112.jpg?1545515806054"/><source media="(min-width: 1025px)" srcset="//static-15.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-medium16x9_santa112.jpg?1545515806054"/><source media="(min-width: 768px)" srcset="//static-32.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-large36x25_santa112.jpg?1545515805740"/><source media="(min-width: 10px)" srcset="//static-32.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-large36x25_santa112.jpg?1545515805740"/><img src="//static-28.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-small16x9_santa112.jpg?1545515805703" alt="PHOTOS: Utah Santa proposes to Mrs. Claus he met 40 years ago in middle school"/></picture></div><div class="teaser-item-title">PHOTOS: Utah Santa proposes to Mrs. Claus he met 40 years ago in middle school</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/van-buren-county-deputies-investigate-fiery-overnight-crash-in-decatur"><div class="teaser-image"><!--img(src="//static-32.sinclairstoryline.com/resources/media/62a78d6b-bdaf-488b-bb63-8fc124930e2e-small16x9_poster_eab46b898806428b8787a20d12d9ea0e.png?1545477734882", alt="Van Buren County deputies investigate fiery overnight crash in Decatur")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-33.sinclairstoryline.com/resources/media/62a78d6b-bdaf-488b-bb63-8fc124930e2e-medium16x9_poster_eab46b898806428b8787a20d12d9ea0e.png?1545477735298"/><source media="(min-width: 1025px)" srcset="//static-33.sinclairstoryline.com/resources/media/62a78d6b-bdaf-488b-bb63-8fc124930e2e-medium16x9_poster_eab46b898806428b8787a20d12d9ea0e.png?1545477735298"/><source media="(min-width: 768px)" srcset="//static-33.sinclairstoryline.com/resources/media/62a78d6b-bdaf-488b-bb63-8fc124930e2e-large36x25_poster_eab46b898806428b8787a20d12d9ea0e.png?1545477734903"/><source media="(min-width: 10px)" srcset="//static-33.sinclairstoryline.com/resources/media/62a78d6b-bdaf-488b-bb63-8fc124930e2e-large36x25_poster_eab46b898806428b8787a20d12d9ea0e.png?1545477734903"/><img src="//static-32.sinclairstoryline.com/resources/media/62a78d6b-bdaf-488b-bb63-8fc124930e2e-small16x9_poster_eab46b898806428b8787a20d12d9ea0e.png?1545477734882" alt="Van Buren County deputies investigate fiery overnight crash in Decatur"/></picture></div><div class="teaser-item-title">Van Buren County deputies investigate fiery overnight crash in Decatur</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-39.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wwmt.com/sports/content/no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018","storyIdentifier":"a36f02ad-fd1a-4c05-8abb-f8d9ff1d1f89","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-11902348-56&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=no-4-michigan-stays-unbeaten-routs-air-force-71-50-12-23-2018&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/wwmt/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/brawl-breaks-out-on-court-during-high-school-basketball-game-in-south-haven" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1545477166000" class="sd-news-updated"></span><h4 class="media-heading">Brawl breaks out on court during high school basketball game in South Haven</h4></div><div class="media-right"><img src="//static-39.sinclairstoryline.com/resources/media/b10a8d49-f38b-4fec-a3be-060d90dc1f67-small1x1_basketballbrawl2.PNG?1545477157036" alt="Brawl breaks out on court during high school basketball game in South Haven" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/michigan-man-dies-in-crash-aerosol-huffing-suspected" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1545580273000" class="sd-news-updated"></span><h4 class="media-heading">Michigan man dies in crash, aerosol huffing suspected</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/0653e7cc-d969-4568-87bc-2f14001eaf11-small1x1_FatalCrashMGN1280x720_50813C00MVTIY.jpg?1545580142290" alt="Michigan man dies in crash, aerosol huffing suspected" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/tips-for-last-minute-shoppers-in-west-michigan" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1545570906000" class="sd-news-updated"></span><h4 class="media-heading">Tips for last-minute Christmas shoppers in West Michigan</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/e6432047-a2ec-4f20-953e-69bb7f5217b3-small1x1_lastminuteshopping.JPG?1545570840500" alt="Tips for last-minute Christmas shoppers in West Michigan" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/more-holiday-shoppers-are-waiting-till-the-last-minute" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1545536094000" class="sd-news-updated"></span><h4 class="media-heading">More holiday shoppers are waiting until the last minute in West Michigan</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/15cdfa90-9c89-49a1-ae0e-47c685b7aed5-small1x1_xcops.png?1545536065480" alt="More holiday shoppers are waiting until the last minute in West Michigan" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/offbeat/michigan-couple-remarry-after-realizing-1st-try-wasnt-legal" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1545497381000" class="sd-news-updated"></span><h4 class="media-heading">Michigan couple remarry after realizing 1st try wasn't legal</h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/79868437-2066-4c16-a575-a3756d53c978-small1x1_wedding540905_960_720.jpg?1545497350190" alt="Michigan couple remarry after realizing 1st try wasn't legal" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/nation-world/tsunami-set-off-by-volcano-sweeps-indonesia-coast-168-dead" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1545551964000" class="sd-news-updated"></span><h4 class="media-heading">Tsunami set off by volcano sweeps Indonesia coast; 222 dead</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/69033a4c-ec55-42ed-a228-ae8af1ea59c4-small1x1_indonesiatsunami.jpg?1545551946073" alt="Tsunami set off by volcano sweeps Indonesia coast; 222 dead" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/nation-world/high-school-wrestler-told-to-cut-dreadlocks-or-lose-bout" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1545502958000" class="sd-news-updated"></span><h4 class="media-heading">High school wrestler told to cut dreadlocks or lose bout</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/a1f24d16-636a-4c6d-b748-dc31965d92d9-small1x1_NJwrestercuthair3.jpeg?1545502864964" alt="High school wrestler told to cut dreadlocks or lose bout" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/west-michigan-man-found-guilty-for-stealing-300000-from-client" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1545532262000" class="sd-news-updated"></span><h4 class="media-heading">West Michigan man found guilty for stealing $300,000 from elderly client</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/c6a4b845-abb9-4a00-8951-06e0017d68fd-small1x1_1280x720_80305B00IFEJR.jpg?1545522217587" alt="West Michigan man found guilty for stealing $300,000 from elderly client" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/three-rivers-firefighters-deliver-presents-ensure-safety-of-homes" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1545533329000" class="sd-news-updated"></span><h4 class="media-heading">Three Rivers firefighters deliver presents for holidays, ensure safety of homes</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/f0c68c4b-800e-4011-a220-991d04a0d037-small1x1_CAPTURE3.png?1545533290955" alt="Three Rivers firefighters deliver presents for holidays, ensure safety of homes" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/offbeat/utah-santa-proposes-to-mrs-claus-he-met-40-years-ago-during-photo-shoot" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1545516537000" class="sd-news-updated"></span><h4 class="media-heading">PHOTOS: Utah Santa proposes to Mrs. Claus he met 40 years ago in middle school</h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/7e59d0bf-e320-4532-907b-afef745480b5-small1x1_santa112.jpg?1545515805856" alt="PHOTOS: Utah Santa proposes to Mrs. Claus he met 40 years ago in middle school" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>